Quantcast

My Editor!

Makeuptalk.com - Makeup forums and reviews

Help Support Makeuptalk.com - Makeup forums and reviews:

Joined
Apr 18, 2004
Messages
572
Reaction score
0
Tony some of the things on my editor are not working right now, like the add and image thing. I know I said i was going to bed, lol Ilied, I can't stop lol

 
Joined
Oct 22, 2003
Messages
22,667
Reaction score
441
Location
Huntington Beach, CA
Oh I think it works, ask Californian. She uses this to post all of her images all over the place. Are you "SAVING" it?





Originally Posted by SmartStyle437

Tony some of the things on my editor are not working right now, like the add and image thing. I know I said i was going to bed, lol Ilied, I can't stop lol



 
Joined
Apr 18, 2004
Messages
572
Reaction score
0
I am just clicking the add an image tap then it comes to a page that says opps. Doing the same thing I did with my sig. Should I save it to my computer first and up load it?

 
Joined
Oct 22, 2003
Messages
22,667
Reaction score
441
Location
Huntington Beach, CA
OK let me see this...brb





Originally Posted by SmartStyle437

I am just clicking the add an image tap then it comes to a page that says opps. Doing the same thing I did with my sig. Should I save it to my computer first and up load it?



 
Joined
Oct 22, 2003
Messages
22,667
Reaction score
441
Location
Huntington Beach, CA
It just worked fine for me.

  1. click on

  2. browse
  3. find image on your computer
  4. click on upload file
  5. look in your Editor for the image

    Then SAVE it

    Read this here for the FAQ and Instructions on how to use it





    Originally Posted by SmartStyle437

    I am just clicking the add an image tap then it comes to a page that says opps. Doing the same thing I did with my sig. Should I save it to my computer first and up load it?


 
Joined
Apr 18, 2004
Messages
572
Reaction score
0
lol it just say 404 error can the beauty police, lol it will not even let me browse, and some of the bottons I can not even click on.

 
Joined
Oct 22, 2003
Messages
22,667
Reaction score
441
Location
Huntington Beach, CA
Strange! I dunno why...What browser are you using? Are you running a popup blocker





Originally Posted by SmartStyle437

lol it just say 404 error can the beauty police, lol it will not even let me browse, and some of the bottons I can not even click on.



 
Joined
Apr 18, 2004
Messages
572
Reaction score
0
Just internet explorer, lol my computer hates me lol, might have to do it at my moms.

 
Joined
Oct 22, 2003
Messages
22,667
Reaction score
441
Location
Huntington Beach, CA
I have to say SHRUG! Try it from another computer when you can k?





Originally Posted by SmartStyle437

Just internet explorer, lol my computer hates me lol, might have to do it at my moms.



 
Joined
Apr 18, 2004
Messages
572
Reaction score
0
will do, I so need to get my hard drive reformated. Thank for ya help, now I will be going to bed, lol


 

Latest posts

Top